烦请老师做个买进和出现抄底字样是的选股公式,多谢!!

T1:=IF((DATE<=1090314),1,0);
M8:=EMA(CLOSE,8);
M13:=EMA(M8,13);
VAR1:=EMA(M13,62);

VAR5:=((REF(HIGH,1)+REF(LOW,1))/(2))*(T1);
VARB:=((2)*(CLOSE)+HIGH+LOW)/(4);
VARE:=(EMA(((VARB-VAR1)/(VAR5-VAR1))*(100),7))*(T1);
VARF:=(EMA((0.667)*(REF(VARE,1))+(0.333)*(VARE),5))*(T1);
AA:=(((COUNT((CLOSE<REF(CLOSE,1)),8))/(8)>0.6) AND (VOL>=(1.5)*(MA(VOL,5))) AND COUNT((VARE>=VARF),3) AND REF(LOW,1)=LLV(LOW,120));
BB:=(((COUNT((CLOSE<REF(CLOSE,1)),13))/(13)>0.6) AND COUNT((VARE>VARF),6) AND (REF(LOW,5)=LLV(LOW,120)) AND REF((CLOSE>=OPEN),4) AND REF((CLOSE>OPEN),3) AND REF((CLOSE>OPEN),2) AND REF((OPEN>CLOSE),1) AND OPEN>REF(CLOSE,1));
VAR10:=(MA(CLOSE,80)-(MA(CLOSE,10))/(3))*(T1);
CC:=((CLOSE<VAR10) AND ((VOL)/(240)>(MA(VOL,5))/(240)) AND (CLOSE>(REF(CLOSE,1))*(1.08)) AND CLOSE<(MA(CLOSE,13))*(1.3));
XG:AA OR BB OR CC;

(已测试)...

股票抄底怎么看

看不出来 看得出来就没这么多人亏钱了...

请高手把这条公式出现抄底作为选股公式谢谢

什么软件的,用不了阿...

把公式改成抄底买的选股公式

M1:=EMA(CLOSE,3);
M2:=EMA(CLOSE,8);
M3:=EMA(M2,13);
M4:=EMA(M2,55);
VAR1:=EMA(M3,55);
M5:=EMA(M4,81),;
VAR2:=(REF(HIGH,1)+REF(LOW,1))/2;
VAR3:=MA(CLOSE,21)+2*STD(CLOSE,21);
卖1:=CROSS(VAR2,VAR3);
VAR4:=REF(CLOSE,1);
VAR5:=SMA(MAX(CLOSE-VAR4,0),7,1)/SMA(ABS(CLOSE-VAR4),7,1)*100;
VAR6:=CROSS(79,VAR5);
卖2:=FILTER(VAR6,4);
卖出:卖1 OR 卖2;
A7:=(2*C+H+L)/4;VAR10:=LLV(LOW,34);
VAR11:=HHV(HIGH,34);
SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
买1:=IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0);
买2:=IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND OPEN>REF(CLOSE,1),1,0);
买进:买1 OR 买2;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
抄底:IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0);
请采纳答案,支持我一下。...

苹果电脑使用通达信如何导入公式?

装Windows系统之后不就和windows 一样了吗。...

通达信如何导入公式

通达信软件指标导入、设置条件选股、预警方法
快捷键:Ctrl+F
点击通达信软件左上角,功能→公式系统→公式管理器→导入公式→选择要导入的指标→打开→小方块√→确定。
快捷键:Ctrl+T
设置条件选股步骤,点击通达信软件左上角,功能→选股器→条件选股→条件选股公式→加入条件→执行选股。
设置预警步骤,点击通达信软件左上角,功能→预警系统→条件预警设置→打开→点击预警品种→添加品种→沪深A股→全选→确定→公式设置→添加公式→选股公式→确定→其它设置→确定。
最后打开条件预警开关→OK。...